Continuous Update Notification

Home Forums Basic Erlang Continuous Update Notification


This topic contains 2 replies, has 3 voices, and was last updated by  Francesco Cesarini 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #43612


    I’m a new just starting to learn Erlang. I’ve downloaded the OTP version for OS X Yosemite and installed it. I’m now receiving a message every day that states I need to update to version 17-3-2, I believe. I have downloaded and installed the version described and keep getting the notice. I’ve even gone so as to remove Erlang using the uninstall tool with no luck. Below is what I see when I start Erlang:

    Erlang/OTP 17 [erts-6.2] [source-aaaefb3] [64-bit] [smp:2:2] [async-threads:10] [hipe] [kernel-poll:false]

    Could someone point out my mistakes?



    Tomasz Kowal


    It looks, that you’ve found a bug. Thanks for the report. Erlang updater is separate application, that starts, when you start OSX. To remove it, go to ‘System preferences’->’Users & Groups’->’Login items’ and remove the ‘EslErlangUpdater’ from the list by clicking minus icon. This should prevent the annoying pop up and in the meantime, we will fix the updater. Sorry for the inconvenience!


    Work is under way for a new updater. It will hopefully be part of the next release.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.